car-wash-owning
Unnamed
TalkCarWash Stats: 5353 users, 3517 posts, 14457 replies, 1235 classifieds, 3552 pictures, 2.5 Hours of Video
← Back to Car Wash Association Talk

Foam brush

2 replies created about 1 month ago
posted by Nanasezclean about 1 month ago

Help I have a 4 bay selfserve my problem is my foam brush I have soap coming out of bay 2 an 4 but can't get out of 1 and 3 I can hear gurgle and have air coming out iv cleaned all lines, iv changed pressure gauge,and cylanoids, thanks for any info

Replies

reply by crown about 1 month ago

Try this.
Shut off the air to all of the bays. If you still are not getting fluid to bays 1 and 3, then you need further check the fluid solenoid for each of these bays. A solenoid is a magnet that lifts the inside plunger. Put the bay on, then touch each solenoid with a light screwdriver to be sure it is magnetized. If it is not magnetized when the foam switch is on then the solenoid is not getting juice. If the solenoid is magnetized then the plunger inside is not going up and down. Note that a solenoid "rarely" goes bad. Most normally it is in the valve. If both of these are ok then you have an obstruction between the solenoid and the bay. Are there any check valves in between? Sounds like your getting air and no fluid. If check valves enroute was bad then there would probably also not get air. My bet is the plunger in the fluid solenoid.

Good luck

reply by Nanasezclean 14 days ago

Thank u both bays where clogged took air hose blowed out back in working order.

You could leave a reply if you were logged in.
car-wash-operating